40000-52172(我爱一起玩)hi@soomax.com

平板都不如 虚幻4.1引擎升级不支持WiiU

Home / 产品专题 / Wii / 平板都不如 虚幻4.1引擎升级不支持WiiU
`

平板都不如 虚幻4.1引擎升级不支持WiiU

        作为次世代主流游戏开发引擎之一的虚幻引擎,官方Epic今日宣布升级到了虚幻4.1,将为PS4和Xbox One提供更加好的支持,将更加容易使用。同时Epic宣布升级将对已授权的开发商不收取费用,同时大大降低授权门槛。

        虚幻4.1也增加了对索尼Project Morpheus和Oculus Rift等沉浸式游戏设备的支持,截止目前除wii u外,虚幻4.1几乎支持所有的游戏平台,甚至包括iOS和安卓等手机平台。

        这是什么个情况,老任的Wii U性能再弱也不会比不上平板电脑吧,Epic你为什么不支持Wii U呀,这不是赤裸裸打脸的节奏吗。

推荐的文章